Problems with setting up MarvelMind

Discussions sur la fabrication, le génie mécanique et les matériaux.
Discussions on manufacturing, mechanical engineering, and materials.
Post Reply
johntimber
Posts: 5
Joined: Fri 01 Jun 2018, 17:50

Problems with setting up MarvelMind

Post by johntimber » Tue 12 Jun 2018, 09:10

Hello,

I just recently purchased a MarvelMind kit HW4.9 915Mhz.As per instructions I charged the beacons for 2 hours.Led 1 was glowing all the while it was charging and went off after sometime.Led 2 never blinked after it got charged.All this while the beacon was connected to the PC but the dashboard never detected the beacon.I wasn't able to update the firmware at all.Everytime I try to upload the hex file it says Device not found.I tried DFU programming the beacon the firmware got updated but the neither the dashboard nor the modem detected the beacon.I tried opening up the device manager to check the device,It detects only the modem as a STM32 device ,the beacon appears as a Communications Port.I have installed all the given drivers.Still the beacon never gets detected by the dashboard.On the modem side modem works fine I guess.Led 1 in modem blinks regularly and the dashboard is able to detect the modem.I am quite new to this.What am I doing wrong?

Please help

I didn't find the right solution from the internet.

References:
https://marvelmind.com/forum/viewtopic.php?t=11322
web video company

Thanks

User avatar
alf@
Posts: 304
Joined: Sat 13 Aug 2011, 12:12
Location: Neuilly sur seine
Contact:

Re: Problems with setting up MarvelMind

Post by alf@ » Tue 12 Jun 2018, 09:52

pretty elaborate spam you posted there...
Membre de l'équipe Goldorak, Ancien d'Eceborg: pour la méca, pour l'elec mais surtout pour le meilleur comme pour le pire,amis à vie avec Murphy!
Retrouvez moi sur mon twitter. Vous pouvez aussi me croiser à l'ECE Paris, à l'Electrolab et... dans la rue.

Post Reply